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Creating Equations in Word 2003 

Creating Equations in Microsoft® Word 2003 
This document describes how to create a simple expression, a formula containing 
the solution to quadratic equations and a simple matrix equation in Microsoft Word 
2003. 

Equations are built by entering symbols, operators and templates into slots in a 
special box within the Word document window.  The Equation toolbar, shown below, 
displays the symbol and template palettes from which equations are constructed.  
All the palettes are expanded in more detail at the end of this document.  

 

RUNNING THE EQUATION EDITOR 
1. Position the insertion point at the place where the equation is to be inserted. 

2. On the menu bar, click on 
Insert, and choose 
Object. 

3. Ensure the Create New 
tab is selected. 

4. In the Object type: box, 
select Microsoft Equation 
3.0 - it may be necessary 
to scroll down the list. 

5. Click on OK. 

 

A small hatched box 
appears in the Word 2003 window, with the cursor flashing in the top left hand 
corner.  The Equation Editor toolbar and menu bar are also displayed. 
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6. If the toolbar overlaps any part of the box or menu bar, point to an empty area on 
the toolbar, hold down the left mouse button, and then drag it clear. 

Note:  It is important not to click the mouse anywhere in the Word document window 
while creating or editing equations, otherwise the equation editor box and 
toolbar disappear.  If this does happen, repeat the procedures for running the 
equation editor on the previous page. 

 

acb 42 −CREATING THE SIMPLE EXPRESSION: 
1. Type in the letter: b. 

2. On the Equation toolbar, click the left mouse button on the 
Subscript and superscript templates icon (located third from the 
left on the bottom row). 

3. Select the superscript icon, which is located at the top of the left 
hand column.  Release the mouse button. 

4. Type in the number: 2 then press the tab    key to leave the 
superscript field.  The expression b2 will then be displayed. 

5. Type in the characters: -4ac.  The expression b2 - 4ac will be displayed. 

6. Click outside the box to insert the equation into your document. 

 

a
acbbx

2
42 −±−

=CREATING THE MORE COMPLEX EQUATION:  

1. Select the Object... option from the Insert menu and choose Microsoft 
Equation 3.0. 

2. Type the characters: x= 

3. Click the mouse on the Fraction and radical templates (located 
second from the left on the bottom row of the Equation toolbar). 

4. Keeping the mouse button pressed, move the pointer to the fraction symbol, 
located at the top of the left hand column.  Then release 
the mouse button. 

This inserts a fraction template as shown opposite, with the 
insertion point flashing in the box above the division sign. 

 

5. Type in: -b and then click on the fourth icon on the top row of the 
Equation toolbar. 
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6. Move the mouse pointer to the ±  symbol, located at 
the top of the left hand column and click once.  The 
screen should look as shown opposite. 

 

7. Select the icon containing the Fraction and radical 
templates and choose the square root symbol near the 
bottom of the palette of icons, on the left hand side. 

8. Now create the expression b2-4ac as described on page 2. 

9. Press the tab  key twice to move the insertion 
point to the box beneath the division sign and type 
the characters: 2a  The screen should now look as 
follows. 

10. Click outside the box to insert the equation into your document. 

 

CREATING THE SIMPLE MATRIX: 
1. Invoke the Equation Editor in the normal 

way and type the text:  p( 

2. Select the Greek option from the Style menu and then press the letter l.  The 
Greek symbol λ will be displayed on the screen.  Then select the Math option 
from the Style menu to switch out of Greek and revert to inputting mathematical 
symbols. 

3. Type the characters: )=det( 

The screen should now look as follows. 

4. Press the <Ctrl + G> keys followed by the l character.  
(This is a shortcut method for producing the λ character - a full list of short cut 
keys is given on page 7.)  After inserting the character, Equation Editor reverts to 
the previous character style. 

5. Select the Matrix-Vector option from the Style menu and then press the letter 
I.  Then select the Math option from the Style menu to revert to mathematical 
symbols and press 
the - key. 

6. Press the <Ctrl + B> keys (the short cut method for Matrix-Vector style) followed 
by the A character. 

7. Type the )= characters and then choose the Fences templates 
icon which is located on the bottom left hand side of the Equation 
toolbar. 
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8. Click on the icon containing the two vertical bars 
(located second from the top on the left hand column). 

 

 

The screen display should 
now look as follows. 

 

9. Choose the Matrices icon, which is located on the right hand side 
of the bottom row of icons. 

 

10. From the template displayed, select the icon containing the 2 x 2 
matrix (located at the top of the right hand column). 

 

 

11. Press the <Ctrl +G> keys followed by the letter l key and type -a.  Then 
press <Ctrl + L> followed by the numbers 11.  (Ctrl + L are the shortcut keys for 
inserting the subscript template.)  You have now completed the first entry in the 
matrix. 

12. Highlight the first matrix element by positioning the pointer over the first element 
and double click the left mouse button.  Then select the Copy option from the 
Edit menu.  Move the insertion point to the next matrix element and click the left 
mouse button.  Select the Paste option from the Edit menu.  Repeat for the 
remaining fields. 

13. Edit the matrix elements until 
the equation looks as shown. 

 

14. Click outside the box to insert the equation into your document. 

RE-SIZING EQUATIONS 
Once the equation has been inserted in the document, it can easily be re-sized.  
Click the equation once to select it, and then drag the handle in the lower right 
corner of the box until the desired proportions are reached.  The fonts on screen 
may not be scaled properly, but they should print out satisfactorily. 
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EDITING EQUATIONS 
1. To edit an equation, place the mouse pointer on it and double click the left 

mouse button.  The equation editor toolbar and menu bar replace the application 
ones.   

2. Make any necessary changes then click outside the box to update the equation 
in the document. 

Alternatively, click once on the equation, and then drop down the Edit menu.  
Choose Equation Object, followed by Open.  The equation now appears in its 
own window, with the toolbar at the top. 

SELECTING ITEMS 
1. To select an area of an equation, drag the mouse over the relevant section, or 

hold down the Shift key and use the arrow keys.   

2. To select a symbol inside a template, hold down the CTRL key.  When the 
mouse pointer changes to an upward pointing arrow, click the symbol.  Double 
clicking on a slot will select its contents. 

DELETING ITEMS 
1. To delete characters to the left of the insertion point, press the Backspace key.  

To delete characters to the right, press the Delete key.  To delete the contents of 
a slot, first select it, and then press the Delete key.  Some slots cannot be 
deleted, however, unless the accompanying template is first selected, then 
deleted. 

2. If an item is deleted by mistake, immediately choose Undo Typing from the Edit 
menu, which will reverse the last action. 

SPACING AND ALIGNMENT 
The Equation editor adjusts most spacing between elements as they are entered.  
Pressing the spacebar has no effect except when using the Text style. 

 

1. If additional spaces are required, choose the spacing symbols 
from the Spaces/Ellipses palette. 

 

A facility called nudging enables items to be moved horizontally or 
vertically in steps of 1 pixel.   

2. Select the item to be moved, and then press one of the following key 
combinations. 
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To nudge the selection  Press 

Left 1 pixel   CTRL + LEFT ARROW 

Up 1 pixel    CTRL + UP ARROW 

Down 1 pixel   CTRL + DOWN ARROW 

Right 1 pixel   CTRL + RIGHT ARROW 

 

The automatic space settings can be changed by choosing Spacing... from the 
Format menu.  Select the relevant dimension box (click on the arrows to scroll 
through the list), and then type in a new number or percentage.  Click on Apply to 
see how the changes will look (drag the Spacing dialog box out of the way if it 
obscures your equation).  If you are satisfied with the modification, click on OK.  (To 
revert to the default settings, click on Defaults, followed by Apply.) 

CHANGING TYPESIZES 
To change the size of individual items, first select the character, then choose 
Other... from the Size menu and type in the desired point size.  To change the 
default size settings, choose Define... from the Size menu and type in your desired 
sizes in the dimension boxes.  Click on Apply to see how the changes will look 
(drag the Sizes dialog box out of the way if it obscures your equation).  If you are 
satisfied with the modification, click on OK.  (To revert to the default settings, click 
on Defaults, followed by Apply.) 

If you change the default settings, these will only affect the current equation.  Any 
other equations in your document will retain the original default sizes until you move 
them back into the equation editor, whereupon the new defaults will be applied. 

NUMBERING EQUATIONS 
There is a simple way to number equations within Word.   

1. After selecting the equation, click on the Insert menu, select References and 
then Caption. 

2. From the Label box, choose Equation (or choose New Label if you wish to re-
name it) and make a choice from the Position box followed by OK. 

VIEWING EQUATIONS 
It may be easier to work on equations by increasing the size of the characters 
displayed on the screen within Word.  From the View menu, choose Zoom... and 
click on the Percent box arrows to increase the figure. 

Sometimes an equation will not display clearly on the screen, particularly after 
deleting and re-inserting characters.  The Redraw facility on the View menu in the 
Equation Editor tidies up the fragmented symbols, and re-displays the equation at 
the current scale. 
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KEYBOARD SHORTCUT KEYS 
Math CTRL + SHIFT + = 
Text CTRL + SHIFT + E 
Function CTRL + SHIFT + F 
Variable CTRL + SHIFT + I 
Greek CTRL + SHIFT + G (Starts Greek style, or applies it to a selection.) 

 CTRL + G (Substitutes appropriate Greek character for next letter typed.) 

Matrix-Vector CTRL + SHIFT + B (Starts Matrix-Vector style, or applies it to a selection.) 

 CTRL + B (Assigns Matrix-Vector style to next character typed.) 

Subscript template CTRL + L  
Superscript template CTRL + H 
 

GREEK CHARACTER KEYBOARD EQUIVALENTS 

CHARACTER Greek 
Symbol 

Lower 
Case 

Greek 
Symbol 

Upper 
Case 

alpha α a Α A 
beta β b Β B 
gamma γ g Γ G 
delta δ d Δ D 
epsilon ε e Ε E 
zeta ζ z Ζ Z 
eta η h Η H 
theta θ q Θ Q 
iota ι i Ι I 
kappa κ k Κ K 
lambda λ l Λ L 
mu μ m Μ M 
nu ν n Ν N 
xi ξ x Ξ X 
omicron ο o Ο O 
pi π p Π P 
rho ρ r Ρ R 
sigma σ s Σ S 
tau τ t Τ T 
upsilon υ u Υ U 
phi φ f Φ F 
chi χ c Χ C 
psi ψ y Ψ Y 
omega ω w Ω W 
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SYMBOL PALETTES

Relational
Symbols Embellishments

Operator
Symbols

Arrow
Symbols

Logical
Symbols

Set Theory
Symbols

Miscellaneous
Symbols Greek Characters

TEMPLATE PALETTES

Fences
Templates

Templates Templates
Subscript & Superscript

Templates
Summation

Integral
Templates

Spaces and Ellipses

Overbar & Underbar
Templates

Labeled Arrow
Templates

Products and Set Theory
Templates

Matrix
Templates

Fractions and Radical
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